Jump to content
LaunchBox Community Forums

Mame CFG file in Launchbox not picked up I think


samgrant78
 Share

Recommended Posts

Hi,

 

Ive imported all of my mame games into launchbox against mameui64.exe.

 

They all run fine but they are auto starting with artwork and bezels around the sides which I disabled in the mame UI. Also the shader isnt being applied. The controller is picking up my configs though.

 

When I run mame the normal way it applies my settings each time globally.

 

Is there a way to fix this issue, am I doing something wrong.

 

Link to comment
Share on other sites

First and formost welcome to the community. Second please don't make multiple threads for the same topic.

LB is only launching your emulator from a shortcut basically so not sure why it wouldn't be using your cfg settings in MAME do you have more than one version of MAME on your PC and LB is pointing to a different on perhaps?

 

Link to comment
Share on other sites

Hi

Thanks for deleting dupicate thread. Im sorry about that.

I have just the one directory for mame. It has an executeable mame64.exe or mameui64.exe. With the normal subfolders. Its version 160. My assumption was that to point to the ui exe it would inherit the set default options including my customisations.

Link to comment
Share on other sites

If you are using version .160 then the below may not work, but I would recommend trying it. As long as you make a backup if it does not work you can delete it and restore the back up. 

The below I know works for version 0.186 and up:

Since version 0.186 front ends have had issues loading the configs stored in the ini folder. It will try to load from the main folder. So make a back up first of your files. Then once you did that in the original MameUI folder copy the contents of your ini folder and paste it into the main folder. Then try to load a game through LB box. I had this issue and that fixed it. At the same time though I ditched MameUI and started using the more preferred command line version of Mame. 

Link to comment
Share on other sites

8 minutes ago, samgrant78 said:

apertureHRES -j4

I don't even know what that is.

Edit:
Ok I guess it's an overlay but as for why it wouldn't work I don't know. I don't use the UI version of Mame, I use the command line version with my mame.ini file in the main Mame folder and everything works perfectly fine.

Link to comment
Share on other sites

Yeah I recommend using command line and ditching UI. I used to use MameUI slowly with each new version it started not playing nicely wth other software. With command line version it has been pretty smooth since I switched to it. It was actually the mods here that got me switched over. :D 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...