Jump to content
LaunchBox Community Forums

X68000 - Mess Tutorial


Lordmonkus
 Share

Recommended Posts

Hi and thanks for your tuto.

My x68000 games are working with MESS but I have a problem with controls.

I st controls through MESS but I have only up and down working and almost no button.

I tried the in game pad option (3 or 6 bouton megadrive) but its not better.

I have the qanba Q4raf and the 360 pad, none are working.

What controllers do you use for x68000 emulation theough MESS ?

You dont have any controller issues ?

Thanks a lot

Link to comment
Share on other sites

  • 4 months later...
  • 4 weeks later...

I'll take a look at it later and see what it's like.

Edit:
Ok, now that I have had a little time to look into this and I cannot get multi disk games to load. I read over the github page here https://github.com/libretro/px68k-libretro and nothing I see there that would indicate how to make them work is working for me. I tried making .cmd files pointing to disk images like the following says to do.

retroarch -L px68k_libretro.so ./content.cmd (cmdfile is a text file contening cmd like "px68k /somewhere/software/x68000/content1.dim /somewhere/software/x68000/content2.dim")

Hopefully with some time this will become easier or work if it isn't really working already. Maybe I was doing something wrong but I tried everything I could think of with no luck beyond a black screen with some Japanese text and nothing beyond that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...