Jump to content
LaunchBox Community Forums

Recommended Posts

4 minutes ago, andyco47 said:

hi

there are no log files in my log folder but here is the screenshot of error.

Untitled.thumb.png.b2b74f9d8df3c539150936a9ed46d56b.png

 

Yeah that looks more like a windows incompatibility, as its microsoft.windows.themes.ClassicBorderDecorator. are you using a non default shell or theme in Windows?

Share this post


Link to post
Share on other sites

i use windows 7 ultimate. im useing windows classic theme. but i can still use minimal AO  that works for me.

Edited by andyco47

Share this post


Link to post
Share on other sites

HI! EATKINOLA you the is best for me because is fantastic edit this theme! 

But I have a question.. I possible insert a text action in the menu games 

Esemple: delete save game.. or in the system arcade for ic card delete ic card?

I now this function is app in the menu but I want I have a simple text action erase a file (save or card or other file)

Is possible for create a plugin or insert this text/function?

Thanks for your work!😉😉

Share this post


Link to post
Share on other sites
4 hours ago, Vitamina1984 said:

HI! EATKINOLA you the is best for me because is fantastic edit this theme! 

But I have a question.. I possible insert a text action in the menu games 

Esemple: delete save game.. or in the system arcade for ic card delete ic card?

I now this function is app in the menu but I want I have a simple text action erase a file (save or card or other file)

Is possible for create a plugin or insert this text/function?

Thanks for your work!😉 😉

Glad you like the theme. I'm actually working on a pause menu plugin that would allow you to save and load game files in a standard way. Hopefully I'll release it in a week or two and you can see if it does what you want.

Share this post


Link to post
Share on other sites

Good idea but this plugin work apparence in the big box menu games or this plugin work on only pause when games is run?

 

Because I want select option in the menu games first launch a games beacause this implementation work in rocket launcher...

I hope your plugin work in the games menu and test is customizable for platforms esemple

ps2 save/load or delete save 

Arcade delete card save

For you is possible? This is implementation? And run in the launchbox 8.5 because I have all work in this version. Thank you!😀

Share this post


Link to post
Share on other sites
20 minutes ago, Vitamina1984 said:

For you is possible? This is implementation?

Yes I almost have something ready. However, I'm not sure if it would support 8.5 as I'm currently developing it for 9+. It will be a pause menu; I don't plan to make a games menu item.

Share this post


Link to post
Share on other sites
2 minutes ago, Vitamina1984 said:

Ok!😉 @eatkinola  you know how create a voice menu? Is possible?

No I don't know how to do that, though most things are possible.

Share this post


Link to post
Share on other sites

Ok thanks for your support! Next day I search or study is possibile add a voice on menu or a work around insert this function

  • Like 1

Share this post


Link to post
Share on other sites
On 11/27/2018 at 8:04 AM, neil9000 said:
On 11/27/2018 at 7:56 AM, andyco47 said:

there are no log files in my log folder but here is the screenshot of error.

Untitled.thumb.png.b2b74f9d8df3c539150936a9ed46d56b.png

Yeah that looks more like a windows incompatibility, as its microsoft.windows.themes.ClassicBorderDecorator. are you using a non default shell or theme in Windows?

Found a fix for this bug. Thanks @andyco47 and @neil9000.

  • Like 2

Share this post


Link to post
Share on other sites

Thanks -- never seen this error, will work on a fix. Workaround in meantime would be to comment out this line in SystemView.xaml:

<!--
<aov:EnvironmentInfoVM UpdateInterval="0:0:3" />
-->

Appreciate the screenshot! @andyco47

Edited by eatkinola
tagged

Share this post


Link to post
Share on other sites

Hi eatkinola how to insert icon this? META: GAME CONTROLLER (CUSTOM FIELD: AoController) -->

because i insert name in custom field but nothing icon show? 

thanks for support

Share this post


Link to post
Share on other sites

first off i want to say thanks for this great theme,

i have followed all notes but i cannot get my video snaps working, tried vlc/media player options in bigbox, i dont know what im doing wrong?


ive even edited the xml with

"

    <ForceGamesDisableBackgroundVideos>false</ForceGamesDisableBackgroundVideos>
    <ForceGamesEnableBackgroundVideos>true</ForceGamesEnableBackgroundVideos>
    <ForcePlatformsDisableBackgroundVideos>false</ForcePlatformsDisableBackgroundVideos>
    <ForcePlatformsEnableBackgroundVideos>true</ForcePlatformsEnableBackgroundVideos>

"


ive tried media player and vlc, but i cant get video snaps working with your theme, when i swtich themes other themes play video snaps so im unsure what im doing wrong?

 

Share this post


Link to post
Share on other sites
7 hours ago, Vitamina1984 said:

Hi eatkinola how to insert icon this? META: GAME CONTROLLER (CUSTOM FIELD: AoController) -->

because i insert name in custom field but nothing icon show?

For the games you want to display this icon, add a custom field in LB for that game called "AoController". The value of the custom field should be one of the values from the file Ao.Bigbox.Themer.vX_X.dll.config in the theme's plugins folder (this is the plugins configuration file). For example, put field Name = "AoController" and Value "GameCube" (or you could input "Nintendo GameCube", "Nintendo GC", or "GC") in the game's Custom Fields tab of the edit dialog (this will map to the banner icon png for NINTENDO_GAMECUBE which is bundled in the themer dll). You can do bulk edits for games so you don't have to open up this dialog for each and every game.

        <!-- META: GAME CONTROLLERS (CUSTOM FIELD: AoController) -->
        <add key="Game-Controller.GENERIC_ARCADE_STICK" value="Arcade_Stick" />
        <add key="Game-Controller.GENERIC_KEYBOARD_MOUSE" value="Keyboard_Mouse,Keyboard" />
        <add key="Game-Controller.GENERIC_LIGHT_GUN" value="Light_Gun,Lightgun" />
        <add key="Game-Controller.LOGITECH_F310" value="Logitech_F310,F310" />
        <add key="Game-Controller.LOGITECH_F710" value="Logitech_F710,F710" />
        <add key="Game-Controller.MICROSOFT_XBOX_ONE" value="Microsoft_Xbox_One,Xbox_One" />
        <add key="Game-Controller.NINTENDO_64" value="Nintendo_64" />
        <add key="Game-Controller.NINTENDO_GAMECUBE" value="Nintendo_GameCube,Nintendo_GC,GameCube,GC" />
        <add key="Game-Controller.NINTENDO_GAMECUBE_WB" value="Nintendo_WaveBird,WaveBird" />
        <add key="Game-Controller.NINTNDO_WIIMOTE" value="Nintendo_WiiMote,WiiMote" />
        <add key="Game-Controller.SONY_DUALSHOCK_3" value="Sony_DualShock_3,Sony_DS3,DualShock_3,DS3" />
        <add key="Game-Controller.SONY_DUALSHOCK_4" value="Sony_DualShock_4,Sony_DS4,DualShock_4,DS4" />

481684695_NewBitmapImage.thumb.jpg.4cc7bcab29a0f3e67ac993166b7153e3.jpg2111655805_NewBitmapImage.thumb.png.0741251eae798c6bb93cb6a1b3d7866e.png

Share this post


Link to post
Share on other sites
31 minutes ago, horse said:

i have followed all notes but i cannot get my video snaps working, tried vlc/media player options in bigbox, i dont know what im doing wrong?

ive even edited the xml with

Sorry you're having trouble. You don't need to edit that XML file; in fact editing those lines won't really do anything for this theme. MinimalX forces the use of WMP by default since the plugin it uses is a bit buggy with VLC and WMP works fine. It uses WMP regardless of what you specify in BigBox (you can override this behavior and force the use of VLC in one of the theme's config file; that info is in the PDF file bundled with the theme). I'm not sure offhand why your videos are not displaying. Are all videos not displaying, or just videos of a certain file format? What version of LB and the MinimalX theme are you using?

Share this post


Link to post
Share on other sites
On 11/29/2018 at 1:39 PM, andyco47 said:

got another error mate.

Untitled.thumb.png.376e02abd045b1ccd303cdedb8aa02c6.png

Thanks @andyco47 for reporting this error and helping test a solution. We worked it out, but in case anyone else has this problem ... it's very likely due to a glitch in the windows performance monitors on your setup. This info in this link should address it:

https://stackoverflow.com/questions/17980178/cannot-load-counter-name-data-because-an-invalid-index-exception

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×