Jump to content
LaunchBox Community Forums

Launchbox not opening RA Mednafen pce core


shadowfire36
 Share

Recommended Posts

I recently updated  my retroarch to 1.67 . Only issue  i had is with the  the launch box default cores . I have had to relabel a few ,but it has worked so far.

Except with PCE, doesnt not seem to launch , i have manually added this in retroarch :

L- "cores\mednafen_pce_fast_libretro.DLL"

 

 

but this still hasn't seem to launch the games. i have tried zipped, unzipped, checked  if correct core is present in core folder , and checking the box to extract the rom file, and still have not been able to launch any games.

if i use my older retroarch 1.32 i dont seem to have any issues .

any suggestions?

Link to comment
Share on other sites

  • 2 weeks later...
On 11/24/2017 at 12:20 PM, Jason Carr said:

Hi @shadowfire36, sorry for the possibly stupid question, but did you copy the cores over or re-download the cores when you upgraded?

I downloaded all new cores one by one Jason. The Beetle  PCE Fast downloads mednafen_pce_fast_libretro as the core

 

Edited by shadowfire36
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...