Jump to content
LaunchBox Community Forums

Recommended Posts

Did anyone get the exit script for Phoenix to work? I tried what was suggested and it didn't work for me either.

$Esc::
{
    Send ^{q}
}

I tried this for both "Exit AutoHotkey Script" and "Running AutoHotkey Script" and neither works for me. Any help would be greatly appreciated.

Link to post
Share on other sites
  • Replies 47
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It's well known that the emulator Phoenix doesn't take command line options so it's integration with Launchbox it's quite difficult, I've read there's a RocketLauncher module that does that but I

Hi Everyone, sorry for my absence here,had many problems lately and didn't had time to check the forum, as soon as I can I'll check the script and try to find out why sometimes it doesn'n work, and @W

Posted Images

  • 3 months later...
On 11/25/2020 at 1:59 PM, Ackling17 said:

I followed all the steps, it launches but a message comes up saying "you must select a CARTRIDGE".  Any idea of what I'm doing wrong?

it’s been a while but i believe you have to load all the cartridges first into phoenix.  after that it should work

Link to post
Share on other sites
  • 1 month later...

Hello, it worked for me, thank you very much, but I have a query, how do I make the games in launchbox run with the emulator but not in full screen ??? I want them to start but directly from the emulator interface.

Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...