Jump to content
LaunchBox Community Forums
salmistaabel

launchbox no funciona

Recommended Posts

 

I have problems with version 10.6 the normal installation and when I am going to start it seems that it will do it but it closes.

The reason I say that the problem is with that version, is because I have the installer of a previous version, 7.6 and everything works except the bigbox and yes, I have a license.

And he tried to install framewok 4.8 but it doesn't let me because I have a higher version.

Try to install all the windows 10 libraries.

help; @Jason Carr

Share this post


Link to post
Share on other sites

Does it give you an error or does it just close shortly after it tries to start?

Any chance you are running any software like RivaTuner/MSI Afterburner?

Share this post


Link to post
Share on other sites

Commenting here just to let you know I'm tracking this thread @salmistaabel. Retro is on the right track; let us know the answers to his questions. :)

Share this post


Link to post
Share on other sites
14 hours ago, Retro808 said:

¿Le da un error o se cierra poco después de que intenta comenzar?

¿Hay alguna posibilidad de que esté ejecutando algún software como RivaTuner / MSI Afterburner?

I don't get any error, it closes after trying to start

Yes, I am using the RivaTuner / MSI Afterburner, do I have to uninstall them? Is that the problem?

Share this post


Link to post
Share on other sites
2 hours ago, Jason Carr said:

Commenting here just to let you know I'm tracking this thread @salmistaabel. Retro is on the right track; let us know the answers to his questions. :)

Hi, thank you very much, I really don't know what to do, please help me.

Share this post


Link to post
Share on other sites
6 minutes ago, salmistaabel said:

I don't get any error, it closes after trying to start

Yes, I am using the RivaTuner / MSI Afterburner, do I have to uninstall them? Is that the problem?

Set a exception for Launchbox in riva tuner. Just navigate to the Launchbox.exe and set the Application detection level to "None".

 

RivaTuner.png

Share this post


Link to post
Share on other sites
58 minutes ago, salmistaabel said:

I don't get any error, it closes after trying to start

Yes, I am using the RivaTuner / MSI Afterburner, do I have to uninstall them? Is that the problem?

Do the steps @neil9000 gave you. Those programs are known to cause issues with Launchbox. Sometimes they don't and sometimes after a Windows update they do. 

Share this post


Link to post
Share on other sites
7 hours ago, neil9000 said:

Establezca una excepción para Launchbox en el sintonizador riva. Simplemente navegue hasta Launchbox.exe y configure el nivel de detección de la aplicación en "Ninguno".

 

RivaTuner.png

Desintale the afterborner and riverturner, also reset me pc to the default values, it is almost like formatting, happily I started the lauch box version 10.6, but I still have problems with bigbox it takes up to 10 wn to start, what can I do?

Edited by salmistaabel

Share this post


Link to post
Share on other sites
6 hours ago, Retro808 said:

Do the steps @neil9000 gave you. Those programs are known to cause issues with Launchbox. Sometimes they don't and sometimes after a Windows update they do. 

Is it normal for it to take so long to start bigbox?

Share this post


Link to post
Share on other sites

No, Big Box certainly should not take 10 minutes to start (assuming that's what you meant). What hardware are you using? how many games do you have in your collection?

Share this post


Link to post
Share on other sites
21 hours ago, Jason Carr said:

No, Big Box certainly should not take 10 minutes to start (assuming that's what you meant). What hardware are you using? how many games do you have in your collection?

I have a GTX 1070, an i7 4790, an SSD of 240, 1 HDD of 1G, W10 April April 2019.

I have 15 games, I only have 1 in rpcs3, 5 in pcx2, 6 epsxe, 3 ppsspp.

Share this post


Link to post
Share on other sites
1 hour ago, salmistaabel said:

I have a GTX 1070, an i7 4790, an SSD of 240, 1 HDD of 1G, W10 April April 2019.

I have 15 games, I only have 1 in rpcs3, 5 in pcx2, 6 epsxe, 3 ppsspp.

Okay, yeah, I can't explain that from those specs and games. It sounds like there's something going wrong. Usually when this happens it's some kind of a conflict without another app that's running in the background (usually poorly-written anti-virus or anti-malware software). Try closing down everything you have running in the background to see if that fixes the issue.

Share this post


Link to post
Share on other sites

also run a admin level command prompt and run  sfc /scannow to run the System file checker in Windows it will attempt to find and fix any corruption that may have occurred to your Windows install.

Share this post


Link to post
Share on other sites
22 hours ago, Jason Carr said:

Okay, yeah, I can't explain that from those specs and games. It sounds like there's something going wrong. Usually when this happens it's some kind of a conflict without another app that's running in the background (usually poorly-written anti-virus or anti-malware software). Try closing down everything you have running in the background to see if that fixes the issue.

Hello , I must say that the only software that I have security is the one that already comes in Windows 10 , anyway I put that excluded the folder in which launchbox is installed, also in firewall I put an exclusion ,I must also remember that I have no longer reinstalled afyerb urner and rivaryurner, or any similar software, at the moment it's working well

Share this post


Link to post
Share on other sites
22 hours ago, DOS76 said:

also run a admin level command prompt and run  sfc /scannow to run the System file checker in Windows it will attempt to find and fix any corruption that may have occurred to your Windows install.

And well the thing about running the command prompt, I'll leave it as a last resort, in case You have problems in the after.
I hope I don't have to do it and that the issue is resolved.

In addition to this, can someone tell me if steam or games install something that could cause conflict with launch box or bigbox?
I am avoiding all software that can cause me problems.

Share this post


Link to post
Share on other sites
6 minutes ago, salmistaabel said:

Hello , I must say that the only software that I have security is the one that already comes in Windows 10 , anyway I put that excluded the folder in which launchbox is installed, also in firewall I put an exclusion ,I must also remember that I have no longer reinstalled afyerb urner and rivaryurner, or any similar software, at the moment it's working well

Please excuse my English, I do not speak the language so I use the Google translator, I am from Ecuador, greetings.

Share this post


Link to post
Share on other sites
5 minutes ago, salmistaabel said:

And well the thing about running the command prompt, I'll leave it as a last resort, in case You have problems in the after.
I hope I don't have to do it and that the issue is resolved.

In addition to this, can someone tell me if steam or games install something that could cause conflict with launch box or bigbox?
I am avoiding all software that can cause me problems.

and also sorry that it takes me so long to catch up with the chat, between work and the fact that I have formatted my pc 3 times to solve the problem, in addition to taking the advice that you have given me to the letter, well I will understand that it has been heavy, thank you very much for continuing to help me.

Share this post


Link to post
Share on other sites

Hmm, well...I'm running out of ideas. But I guess the next thing to try would be to install LaunchBox to a new folder fresh (just run the installer again and choose a different folder than your existing install). Add a game quick and see if you still have the same problem with Big Box. That would help us to pinpoint whether it's an issue with your data, or somehow an issue with Big Box on your system.

Share this post


Link to post
Share on other sites
1 hour ago, Jason Carr said:

Hmm, well...I'm running out of ideas. But I guess the next thing to try would be to install LaunchBox to a new folder fresh (just run the installer again and choose a different folder than your existing install). Add a game quick and see if you still have the same problem with Big Box. That would help us to pinpoint whether it's an issue with your data, or somehow an issue with Big Box on your system.

Hello, I am sorry to say that I already did that and the location does not seem to be the problem both in a folder on disk C, (operating system, ssd) and in a folder on disk E, (storage disk) I have the same problem, it should be noted that launchbox and bigbox are currently working normally, I just need to install steam so that my PC is fully restored after formatting it for the third time, that's why I asked if steam or its games install something that conflicts with launchbox or bigbox , because last time they presented problems just after the installation of the latter.

Right now I'm going to install steam and a game to try, wish me luck, I'll cross my fingers.

Edited by salmistaabel

Share this post


Link to post
Share on other sites
44 minutes ago, salmistaabel said:

Hello, I am sorry to say that I already did that and the location does not seem to be the problem both in a folder on disk C, (operating system, ssd) and in a folder on disk E, (storage disk) I have the same problem, it should be noted that launchbox and bigbox are currently working normally, I just need to install steam so that my PC is fully restored after formatting it for the third time, that's why I asked if steam or its games install something that conflicts with launchbox or bigbox , because last time they presented problems just after the installation of the latter.

Right now I'm going to install steam and a game to try, wish me luck, I'll cross my fingers.

I see. Steam is not known to cause any issues, no, but that is certainly a clue. It may be controller-related somehow. Maybe try disabling controllers in LaunchBox and/or Big Box, and disabling Steam's various controller features as well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...