Jump to content
LaunchBox Community Forums

Commodore Amiga/retroarch boots to command line


tallpr24
 Share

Recommended Posts

I use FS-UAE and it is great.

But I have also started using P-UAE in Retroarch in the last few days based on the videos from @orac31. He's using a set of hdf files which have WHDLOAD built in to them so all you need to do is drop the kickstarts in to the system directory, configure the core options to use A1200 with Fast RAM and everything I've tried has worked. 

 

 

Link to comment
Share on other sites

18 hours ago, nearvanaman said:

I use FS-UAE and it is great.

But I have also started using P-UAE in Retroarch in the last few days based on the videos from @orac31. He's using a set of hdf files which have WHDLOAD built in to them so all you need to do is drop the kickstarts in to the system directory, configure the core options to use A1200 with Fast RAM and everything I've tried has worked. 

 

 

that sounds better.  any idea where to get these roms from? 

Link to comment
Share on other sites

4 minutes ago, tallpr24 said:

i have everything setup but it still wont run.  retroarch says i dont have bios files , but they are there in the correct folders.

image.thumb.png.056f02e5859a008051c4ac79e9019d57.png

Then they are wrong, naming doesnt matter as you can name any file you like to the correct name. You need files where the md5 matches.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...