Jump to content
LaunchBox Community Forums

Blue Explosion Startup Video 1.0.0

   (13 reviews)

1 Screenshot

  • Like 20



User Feedback

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest

Suhrvivor

   1 of 1 member found this review helpful 1 / 1 member

Brief and beautiful. That's how I like my startup videos. :)

Share this review


Link to review
Fnkngrv

   1 of 1 member found this review helpful 1 / 1 member

As others have said, beautiful, short, sweet, and to the point.  

Share this review


Link to review
Malhavoc

   1 of 1 member found this review helpful 1 / 1 member

Absolutely gorgeous! I Just had to add a few seconds in the bigbox start delay to let it run completely.

Share this review


Link to review
eatkinola

   1 of 1 member found this review helpful 1 / 1 member

Really pops, and the length is perfect. Thanks!

Share this review


Link to review
Britxcdn

   1 of 1 member found this review helpful 1 / 1 member

Simply Beautiful

Share this review


Link to review
dcsdiver

   1 of 1 member found this review helpful 1 / 1 member

Awesome! Fantastic work.

Share this review


Link to review
Phox

   1 of 1 member found this review helpful 1 / 1 member

Excellent work, very short and sweet! A perfect addition to BigBox! :D

Share this review


Link to review
JCSRT05

   1 of 1 member found this review helpful 1 / 1 member

Nice addition to LB. Shorter alternative to other intros, well done.

Share this review


Link to review
Jookie

   0 of 1 member found this review helpful 0 / 1 member

Pros/Cons are based on the machine I'm running the video on.

Overall one of the BEST intro videos available for BigBox today.  Style, length, sound - this video has it all.  I keep trying others, but I always seem to come back to this one.

Pros:
+ The short length is great (at least for my rig).  It transitions nicely into the CriticalZoneV2-Blue theme I run in BigBox
+ Looks great, but doesn't try to over do it.

Cons (at least until I figured out how to fix them):
- For me the default volume on the video was *way* to high.  However, in BigBox if you go to Options->Sound, then you can set the Startup Sound Volume.  I set mine to 75% (NOTE: I have my video and music volume also set to 75%, so it's likely an issue more with my setup)
- As the intro would end, there was another sound playing that really clashed with the intro video.  After looking into it more, I realized it was my sound theme's Startup.wav file.  After I removed that file, everything was great!

 

Share this review


Link to review
Foleyt

  

Awesome Love it. I like it quick

Share this review


Link to review
Rincewind

  

Such a great startup video and now there's a Ultrawide version even better

Share this review


Link to review
ALIE

  

Its a classic 

Share this review


Link to review
DVNT

  

Amazing job and quality. Thanks Grila!

Share this review


Link to review
×
×
  • Create New...