Jump to content
LaunchBox Community Forums

Blue Explosion Startup Video 1.0.0

   (17 reviews)

1 Screenshot

  • Like 24

User Feedback

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest

Suhrvivor

   2 of 2 members found this review helpful 2 / 2 members

Brief and beautiful. That's how I like my startup videos. :)

Link to comment
Fnkngrv

   1 of 1 member found this review helpful 1 / 1 member

As others have said, beautiful, short, sweet, and to the point.  

Link to comment
Malhavoc

   1 of 1 member found this review helpful 1 / 1 member

Absolutely gorgeous! I Just had to add a few seconds in the bigbox start delay to let it run completely.

Link to comment
eatkinola

   1 of 1 member found this review helpful 1 / 1 member

Really pops, and the length is perfect. Thanks!

Link to comment
Britxcdn

   1 of 1 member found this review helpful 1 / 1 member

Simply Beautiful

Link to comment
dcsdiver

   1 of 1 member found this review helpful 1 / 1 member

Awesome! Fantastic work.

Link to comment
Phox

   1 of 1 member found this review helpful 1 / 1 member

Excellent work, very short and sweet! A perfect addition to BigBox! :D

Link to comment
JCSRT05

   1 of 1 member found this review helpful 1 / 1 member

Nice addition to LB. Shorter alternative to other intros, well done.

Link to comment
Jookie

   0 of 1 member found this review helpful 0 / 1 member

Pros/Cons are based on the machine I'm running the video on.

Overall one of the BEST intro videos available for BigBox today.  Style, length, sound - this video has it all.  I keep trying others, but I always seem to come back to this one.

Pros:
+ The short length is great (at least for my rig).  It transitions nicely into the CriticalZoneV2-Blue theme I run in BigBox
+ Looks great, but doesn't try to over do it.

Cons (at least until I figured out how to fix them):
- For me the default volume on the video was *way* to high.  However, in BigBox if you go to Options->Sound, then you can set the Startup Sound Volume.  I set mine to 75% (NOTE: I have my video and music volume also set to 75%, so it's likely an issue more with my setup)
- As the intro would end, there was another sound playing that really clashed with the intro video.  After looking into it more, I realized it was my sound theme's Startup.wav file.  After I removed that file, everything was great!

 

Link to comment
Codex

  

Short, sweet and BLUE! The best startup video I've seen so far. Great job!

Link to comment
Rincewind

  

Such a great startup video and now there's a Ultrawide version even better

Link to comment
×
×
  • Create New...