Jump to content
LaunchBox Community Forums

SonsofOcelot

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About SonsofOcelot

  • Rank
    4-Bit Adder
  1. I was literally working on a Visual Novel theme all week lol. I hit a bit of a bump in my progress when I stumbled across yours, and I gotta say that I'm liking the layout much more so than mine. I'll finish mine eventually but I think I'm just gonna use yours for a while. Thanks a lot!
    This tool makes running PS2 games so much more enjoyable. Thank you guys for this great plugin 🤘
  2. Thanks a lot for this script Lordmonkus! Exactly what I needed. As I side note this has got to be the most helpful forum I've been on in a long time. 👍
  3. Nope, removing --nogui changes nothing. It still refuses to use the hotkeys. Would you mind checking to see if your PCSX2 setup in Launchbox maybe has an auto hotkey config? I ask because escape still works for me and it is the only thing setup in my auto hotkey tab. I doubt this has anything to do with it either but I figure it couldn't hurt to check. UPDATE: Wow I feel kinda dumb. So what was happening was GeForce Experience was showing a notification when the emulator was launching the game causing the emulator to lose focus and thus break my hotkeys... Turned off those notifications and like magic hotkeys work again haha. Something so simple causing so many problems. Thank you JamesBond@ge and CTRL-ALT-DEFEAT.
  4. No I don't. I launch my games right from BigBox and I have BigBox setup to run at windows logon. Yes I do have the --nogui and --fullscreen parameters set for PCSX2. I'm also running the latest dev build of PCSX2 (1.5.0 2456) Unfortunately no matter what i did to re-enable my hotkeys it just wouldn't work. So I set up Joy2Key to set my left thumb click to be "alt" and a double click of the right stick to be "tab" so I could alt+tab to the PCSX2 log window and then back and now the hotkeys work again. Not sure why this works but it does. UPDATE: This seems to be a problem with either PCSX2 in general or my specific install/build. I just launched a game from commandline without using Launchbox or BigBox and the problem continues to persist. Maybe the --nogui parameter is messing with it (since it disables the interface that the hotkey menus are located), but I can rule out Launchbox\Bigbox as the culprit...
  5. This is an old topic, but i just had to say thank you! I've been searching for a way to fix this all day and this absolutely works 100% of the time. I'm curious though if this is a bug within PCSX2 or Launchbox though? Either way not the most convenient solution but definitely better than nothing at all.
×
×
  • Create New...