Jump to content
LaunchBox Community Forums

e2zippo

Members
  • Content Count

    63
  • Joined

  • Last visited

Everything posted by e2zippo

  1. You're absolutely right, I misunderstood, it's working now, thanks Jason!
  2. Congrats on the new release, some awesome features there! Just tried recording a video for some games with OBS integration, Resident Evil 2 and Mega Man 11, and both do record and end up in C:\Users\xxx\Videos but they never get copied to my specified folder "Videos\OBS" And I never get a prompt if I want to use the video as a snap for my game. Any ideas?
  3. Thanks for your reply! I've since moved on to not use 7th heaven, I'm using reunion instead and other textures as well. But i would still be nice to be able to launch FF7 directly :)
  4. Heey! So I just want to let you all know you're doing an amazing job with Launchbox and BigBox! Every time I see a new beta I immediately go here to see what's new, like a little kid on Christmas! To @Jason Carr and all you other fine folks in this great community, thank you! Sorry for OT, take care!
  5. Ah, got it. Thanks for the fast reply!
  6. Maybe I've been living under a rock for a while, but how do I view high scores from LB or BB? Is it for all platsforms or specific ones?
  7. These are amazing, well done!
  8. @Jason Carr No worries! It's really a non issue. I thought I'd just report in case I could help with some troubleshooting or something, but I also think this something on my end. You're doing an amazing job with LB and BB!
  9. Hey! Maybe not directly related to the beta versions, I've had this for quite some time. Whenever I launch BigBox I sometimes see the Start Menu, and I have to click or alt-tab to make it go away. It doesn't happen every time, maybe 1/5 times perhaps? I have my Start Menu on the left hand site, could that have something to do with it? Or could it be some other application claiming focus? It looks like this. Any ideas? Edit: Seems like it's only happening on my TV, which in this case is my third monitor, connected via HDMI. My other two displays are connected via DVI. I launched BB about 5 times on my main monitor with only the main and second monitor connected, HDMI pulled out, didn't see the start menu once. Connected the TV via HDMI, extended my desktop and used only the TV. Launched BB 4 times, 3/4 the Start Menu is visible. You can see how it looks here as well. https://photos.app.goo.gl/hw3uYqLscAhYuqu46
  10. I'm desperate That worked, thanks guys!
  11. Ah, that explains it! I still can't find the game though, maybe my database isn't upp to date?
  12. Hmm, my search does not look like that, and it's still kind of weird. On your search result you can't see "Yooka-Laylee and the impossible lair" for switch, that should show. Shouldn't every title including Yooka show? My result look like this.
  13. Cool, thanks! Think you can explain the search a bit as well? If I just search for Yooka-Laylee in this case, I can't find "Yooka-Laylee and the impossible lair" So to find it I have to search for "impossible lair" That doesn't sound right.
  14. Ok so I still can't fint the game, any ideas? Search is pretty weird or I'm missing something.
  15. Hmm, I added it yesterday so it should show now, but I guess that could be it. However I still don't get the search algorithm. If I search for Yooka-Laylee it should display every game containing that phrase, right? I shouldn't have to search for a word in the middle of the title like "impossible lair" to find it.
  16. Hey! Enjoying LB and BB big time! But a few times when adding new PC games I get confused as to how the search algorithm works in LB. So right now I'm trying to add Yooka-Laylee and the Impossible Lair for Windows and no matter what kind of search I do, I can't find the game! I know it exists in the database since I added it myself. https://gamesdb.launchbox-app.com/games/details/121309 I've tried searching for just Yooka-Laylee, but that just displays the first game in the series, wrong game. I've tried "impossible lair" but that just displays the Switch version. No matter what I search on I cannot find the Windows version. Maybe I'm just used to google searches, but it feels like the search function is pretty limited. Database is up to date as of 10 minutes ago, a day after I added the game. @Jason Carr Am I missing something regarding the search function to match a game? Is is possible to do a manual match using the ID found in the database? Thanks!
  17. Well done! Theme looks really slick! Possible for a black version perhaps? I too think that the box art is covers a bit to much of the video, but I don't know either where to put it. All in all, it looks awesome!
  18. Really nice work, best looking startup theme so far! Well done!
  19. These are amazing! Will def use all of them for all my platforms!
  20. Hey! I just bought the steam version of FF7 since the Remako mod just got updated to 1.0, it looks amazing! If you're interested https://captrobau.blogspot.com/2019/05/remako-mod-version-10-released.html However, to use most mods with FF7 you have to launch the game through an application called 7th Heaven. It looks like this. So for now I've mapped FF7 in LB to 7thHeaven.exe That Launch Game button doesn't seem to be mapped to any hotkey afaik, but you guys are very creative here so I thought I'd ask if anyone has a clue how to launch this directly, it's not exactly couch firendly as it is now. Cheers!
  21. My bad, I only looked in Controller Buttons. I know it's been mentioned, and there's a reason you can't map the Home button, but I can't remember why? Also, I can't seem to get Save and Load state to work, at least not in Retroarch or Dolphin. In Retroarch when I save a state, and then try to load it, it's like it reloads wherever I just paused. And in Dolphin, nothing happens. Do I need to configure something to make it work? And I may have found a bug, whenever I try to save a state, my volume lowers itself to almost mute. Cheers!
×
×
  • Create New...