Jump to content
LaunchBox Community Forums

G22

Members
  • Posts

    96
  • Joined

  • Last visited

Everything posted by G22

  1. Just tried it, transparency not there! Well it may be there, but it seems Bigbox FE isn't there. It waits for the video to stop to show. Almost there!
  2. I just tried and it's ignoring the startup.webm file. That's a bummer as I think Bigbox use the VLC media player for videos and VLC does play webm with alpha channel. At least in OBS!
  3. Great to know. I've done further testing and just noticed that the file format MUST be a mp4 container which doesn't support alpha channel. It would be awesome to have support for .webm format which supports transparency. So the startup video could transition to Bigbox menu.
  4. Hi community! I'm almost finished with my Stranger Things startup video in After Effects for BigBox. I'd like to know if there's a compatible format that supports transparency in startup videos to transition smootly between the end of the startup video and the menu. If that's not possible it would be really great that when Bigbox is finished loading it starts under the startup video so when the transparency comes in we could start seeing the menu. That's something I used to do on Retropie back then and it makes the whole thing much more pro! Have a great day!
  5. Yep, I was assuming he read the thread and that he's writing in this thread because he have the same freezing described here ?
  6. You're experiencing the bug so it's probably a theme from the Community Theme Manager. That being said you need an update from the theme dev.
  7. The version of Bigbox doesn't have anything to do with this matter. Still I find it better to be on the latest version. You want to use a theme that have been originally created with the Community Theme Manager and UPDATED with Community Theme Manager version 1.0.8.99 and above. The freezing wont happen anymore.
  8. Thanks you this is working directly!
  9. Oh that makes sense! Any idea where in BigBox I change that key?
  10. Hi, I've only tried with Mame games but when I go in the BigBox pause menu where I can resume, view artwork, etc. When I press Exit game, I get the game over screen but it goes back to the Mame game and it can't be exited unless I press the button I've map in Mame. Any ideas? Thanks!
  11. This makes sense! Thanks a lot for the input! Fingers crossed this will be all good by now!
  12. Tested on 2 computers and everything is working so far without freezing anymore. Fingers crossed. Could we know exactly what was going on about this issue? Have something been removed in theme dev? Thank you!
  13. I'd like to know about that also. I tried the latest beta 11.x and it haven't fixed the issue.
  14. Any progress on this? Did my log file was saying anything? Thanks!
  15. I'm not sure what a UCVideo is, but there's a good chance that I'm using that as I have a lot of videos in my theme.
  16. Here's my log and I hope there's the needed information to solve the issue! It's really easy to replicate the issue, no matter what item I click or I go back the transition freeze. In this log it have froze around 4 times. Debug 2021-04-05 02-20-40 PM.log
  17. I tried my theme on 3 different computers and it doesn't work on all of them. Strangely where it works the most bad is on the best computer who have a i9-9900k and 2080ti with 32gb of ram with a M.2 drive. Trust me that if you download my theme you'll be able to replicate the issue. https://we.tl/t-ku4jYkfVNl Unfortunately we can't do error_logs because it's not crashing. It's only freezing.
  18. Hi @Jason Carr, I just updated to the latest beta and the issue is still there. I wonder have you been able to reproduce the issue on your end? I can send you my theme so you could try and see by yourself. I'm pretty sure it's an easy fix.
  19. I'd like to try out the beta but I don't know where to download it.
  20. I saw that a new BETA was out. Any news if this issue have been fixed? Thanks!
  21. I'm not sure why it's no copying on your config but here it's working. If it have to retry there may be read or write errors somewhere. Thanks for the tip of adding "/z", this may help someone out there!
  22. Hi, I want to expand the AKNF sets with roms that only works in other emulators. I'm starting with these lists I made based on community ratings and that it works on 4/8 way joysticks with 6 buttons + coin/start. I don't want to include gun games, racing games or other strange control games. I don't know if these games are any good or any bad. I'd like your help to update those lists to fit in the AKNF criteria. Sega Naomi - Demul Sammy Atomiswave - Demul Sega Model 2 - Model2 Sega Model 3 - Supermodel Thanks in advance!
  23. I'm pretty sure it's in how the code is generated from the community theme manager. Have Bigbox or community theme manager updated the XAML version? Maybe some code from the community theme manager isn't supported. Maybe there's no version for XAML but I remember there were versions on XML with Retropie and Recalbox when I was theming for the community. Unfortunately haven't got the time to test the new beta but I can confirm that pressing the Windows key unfreeze bigbox thus confirming I have the same issue as others. I don't run Bigbox in Admin mode. I think it could be great though for the reason mentionned above. I can't remember which one, but I got some emulators back then requiring admin rights. This is really strange!
  24. Thank you for your comeback! When I wrote it it was after I did it few days before so I'm always afraid that I'd forget something here and there! Glad it worked for you and thank you for the tip.
  25. This seems like the reasonable way to go! I'll wait patiently until the next official release! Thanks for your reply!
×
×
  • Create New...