Jump to content
LaunchBox Community Forums

Lukeyboy67

Members
  • Content Count

    269
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Lukeyboy67

  1. I have lots of emulators and I'm sorry I can't for the life of me remember what I was playing that day? It's only happened a couple of times, it's not everytime I exit, just thought I'd mention it. I set F11 to capture screens.
  2. Yeah, shots of the game. Once I got one of the startup theme 'Now Loading' screen, before the game had even loaded. Hope this helps....
  3. Same thing is happening to me and I don't use Retroarch, now after I exit a game it gives me a screenshot save request to random screenshots I haven't taken....
  4. For some strange reason lots of my games, mostly in arcade but in other systems too are showing that I've played them!? I know for sure that I ain't played these games yet. Anyway, if I click on 'reset play count' is that just for that game or is it globaly?
  5. Sinclair ZX Spectrum Media Pack. View File Boxart, gameplay, game title, cassette and clear logos for 2787 games. I spent many hours trawling the interwebs putting this pack together, searching for missing boxart etc. I had to exclude 100's of games as there was simply no covers to be found anywhere for them. I couldn't find casette images for all the games, missing logos created by me. Submitter Lukeyboy67 Submitted 05/05/2020 Category Game Media Packs  
  6. Version 1.0.0

    66 downloads

    Boxart, gameplay, game title, cassette and clear logos for 2787 games. I spent many hours trawling the interwebs putting this pack together, searching for missing boxart etc. I had to exclude 100's of games as there was simply no covers to be found anywhere for them. I couldn't find casette images for all the games, missing logos created by me.
  7. Yeah m8, very sad news about Edgar, he was a great games designer and I still enjoy his games toady. Yeah I heard Hyperspin was a nightmare too so I'm glad I chose LB, so easy to set up and use. I have a pretty big collection so I'm always on the lookout for new/updated media, I've posted a quite a few myself over the months, media packs for various systems, missing game logos etc. Great speaking to you again, take care and keep the media coming....
  8. Hey Hitm4n! dunno if you remember me? I was a gametester for Edgar Vidgal years back, helped on Deluxe Pocmon and DotBot. Was looking forward to testing out WarBlade II but sadly that didn't happen....Anyway, welcome to launchbox! I discovered it a few years back and it's awesome! Nice work on the boxart, I'll deffo be grabbing em. Laters :)
  9. Am I overlooking the option to change the date format from USA to British: day-month-year? I'm sure I changed it in a previous install?
  10. Version 1.0.0

    42 downloads

    Boxart, gameplay, title screen and clear logos for 128 Oric Atmos games....
  11. Oric Atmos Media Pack. View File Boxart, gameplay, title screen and clear logos for 128 Oric Atmos games.... Submitter Lukeyboy67 Submitted 03/06/2020 Category Game Media Packs  
  12. Oric Atmos Media Pack. View File Boxart, gameplay, title screen and clear logos for 128 Oric Atmos games.... Submitter Lukeyboy67 Submitted 03/06/2020 Category Game Media Packs  
  13. I've started collecting for the SAM Coupé and after scraping the DB and a fruitless Google search can't seem to find hardly any box-art for the system whatsoever. Has anyone got any media for this system they wouldn't mind sharing please?
  14. Just raced on 4 different tracks and it all seems fine, just some thin lines around the text but I can live with that. Thanks again m8 👍
  15. I switched back to HW mode, applied the hacks that you suggested and bingo! it all looks great! Thanks so much for your help, been trying to get this right for ages. 👍
  16. I switched the GS plugin to GSdx-x32_AVX2 but get this....
  17. Hey! thanks for the tips, I'll let you know how it runs
  18. Great stuff! I'll check that out. Yeah, I noticed the glitches are worse on some tracks. OpenGL mode runs like crap on my system, I believe it's my AMD GPU so I have to use Direct3D11 mode.
  19. So have you managed to get this running in HW without the glitches?
  20. Noob question but where are these displayed in Bigbox?
×
×
  • Create New...