Jump to content
LaunchBox Community Forums

How to hide clear logos on playlists.


Recommended Posts

Hello Everyone,

My first post here and I hope it's in the right place. Please excuse me if it's not.

I want to ask. How to hide clear logos on BigBox playlists please? (See the Screenshot I attached).
I tried to delete them using "Edit Playlist" menu on Launchbox. But they keep regenerating once I close that menu.
Also, I tried different Wheel option on BigBox using "Playlist View" with no success.
I'm on Version 11.8, using BigBox default theme and platform wheel 1.
Is there a way to do it and did I missed something?

Any help would be greatly appreciated and thanks in advance.

hide clear logos on playlists.png

  • Like 1
  • Thanks 2
Link to post
Share on other sites
Just now, kevin.k said:

Hello Everyone,

My first post here and I hope it's in the right place. Please excuse me if it's not.

I want to ask. How to hide clear logos on BigBox playlists please? (See the Screenshot I attached).
I tried to delete them using "Edit Playlist" menu on Launchbox. But they keep regenerating once I close that menu.
Also, I tried different Wheel option on BigBox using "Playlist View" with no success.
I'm on Version 11.8, using BigBox default theme and platform wheel 1.
Is there a way to do it and did I missed something?

Any help would be greatly appreciated and thanks in advance.

hide clear logos on playlists.png

All themes have multiple views, and they all have to have a text list view, which is what you want. Either set it in the options, or set a button/key to "switch view" in the mapping options and use that to switch view on the fly.

Link to post
Share on other sites

Hello Mr. Neil and Thanks for reading and replying,


Do you mean the "Text List with Details" option?
I Just tried it. And yes the Playlists are now plain texts, but they are too small (not that good for a 10-foot UI) which I'm using BigBox for. Also, they are without animations like the wheel options.
Is there a way to have the Wheel with (large and animated texts) without any clear logos? (Just plain texts)


Thanks in advance for all the help.

Untitled.png

Link to post
Share on other sites
1 minute ago, kevin.k said:

Hello Mr. Neil and Thanks for reading and replying,


Do you mean the "Text List with Details" option?
I Just tried it. And yes the Playlists are now plain texts, but they are too small (not that good for a 10-foot UI) which I'm using BigBox for. Also, they are without animations like the wheel options.
Is there a way to have the Wheel with (large and animated texts) without any clear logos? (Just plain texts)


Thanks in advance for all the help.

Untitled.png

If you dont have clear logos then Bigbox will default to standard white text. So you would need to delete the Playlist clear logos you currently have. Launchbox/Images/Playlists/Name of Playlist/Clear Logo.

Link to post
Share on other sites

Hello again Sir,

I deleted all the Playlists logos like you mentioned. But they keep regenerating once I open BigBox (tried many times).
I tried to delete them, then refresh Image Cash to be sure. But they keep regenerating no matter how much I repeat unfortunately.
Is there an option to force clear logos not to appear on Playlists when using Wheel view? In case I missed it.

Many Thanks again.

1.png

2.png

3.png

Link to post
Share on other sites

Hello Mr. Retro,


Although I tried this multiple times as I mentioned previously, I tried it once more to be perfectly sure. Unfortunately, they keep regenerating once I open BigBox and the Playlist wheel view is still populated with clear logos.


Thank you Sir and any help to solve this issue would be  greatly appreciated.

Link to post
Share on other sites

Hello Sir,

I use the default BigBox theme and deleted all the clear logos from "Launchbox/Images/Playlists/Name of Playlist/Clear Logo" like Mr. Neil suggested to me. Same results.

After thinking about it for awhile. I have this theory: "may be the BigBox default theme is protected and that's why it keeps regenerating all the clear logos when I delete them?"

Based on this theory, I did the following: I copied the Default theme and paste it in the Themes folder in Launchbox and renamed it to UI1 just to test that theory (to be sure it's not a BigBox default theme tamper protection issue).
I made sure it has not any clear logos inside it, then I launched BigBox and used this UI1 Theme I created based on the Default BigBox theme, then I closed it and deleted all the clear logos again like Mr. Neil told me then I launched BigBox again and cleared all the Image Cash again.
Then closed the BigBox and deleted all the clear logos inside the Playlist folders again. Then launched BigBox. Unfortunately, I ended with the same results. No matter what I do or how much I repeat, It seems I can't prevent these clear logos from appearing on the Playlists when selecting wheel view.

Is it possible if we can have an option to prevent clear logos from appearing when using any theme or any wheel view in a future update please?

Thank you for any help.

1.png

2.png

3.png

Link to post
Share on other sites

You definitely have something weird going on. BigBox does not need an option to prevent clear logos from showing in Playlists as logos only show in 1 of 2 ways.

1: If you have a clear logo for the playlist in the main LB associated playlists clear logo folder.

2: If you have a clear logo in the theme's specific images folder for the playlist.

If there are no images in either of those folders BigBox will show just the text.

Also it is not a Default theme concern as the Default theme does not have clear logo images built into it. So it would only pull from the main LB image folders.

You can see here in the images I used the Default BB theme and I took the 19XX playlist logo and took it out of the image folder. BigBox now shows just the text.

Can you go into your LaunchBox\Images\Cache-BB and look for an image file named after your Strategy playlist (might be like .bbflow-Playlist-Default-Clear Logo-Strategy.png) and click on it? Does it look like a clear logo image or just a text image?

 

Screen Shot 2020-11-25 at 3.57.08 PM.png

Screen Shot 2020-11-25 at 3.55.50 PM.png

Link to post
Share on other sites

Hello again Sir,


I don't know what's going on but:


1- Yes, I have clear logos in the "C:\LaunchBox\Images\Playlists\ Playlist name" folders (see screenshot number 1) which they keep regenerating no matter how much I delete them manually or by using "Edit Playlist" menu on Launchbox.
2- No, I don't have any clear logos in both Default and UI1 Themes folders (see screenshot number 2).


I took a screenshot for the Cache-BB folder. The Strategy playlist appears as a clear logo, not as a text (see screenshot number 3).
Is that normal? If it's not, can I do anything about it?


Many Thanks again.

1.png

2.png

3.png

Link to post
Share on other sites
24 minutes ago, kevin.k said:

I took a screenshot for the Cache-BB folder. The Strategy playlist appears as a clear logo, not as a text (see screenshot number 3).
Is that normal? If it's not, can I do anything about it?

 

No, that means when you deleted the file and then refreshed the cache in BigBox it did not change the cached image. If it did it would look like the image I attached but say Strategy instead.

Do me a favor.

1: Make sure LB and BB are closed.

2: Go to the clear logo folder for the Strategy playlist and remove the image from that folder.

3: Go into the Cache-BB folder and delete the image file for the Strategy clear logo.

4: Launch BigBox and go to the Image options and choose the cache options to Refresh All Images.

Let me know if it still shows the clear logo or now shows the text logo.

Also let me know if the clear logo reappeared in the clear logo folder.

 

Screen Shot 2020-11-25 at 5.13.19 PM.png

Link to post
Share on other sites

Hello Sir,


I followed your instructions to the letter.


1- Both LB and BB are closed entirely. I even restarted my PC to make sure they are not running in the Background (there's no any mention of them in Task Manager\ Processes).
2- I deleted all the strategy clear logos from both folders as you can see in screenshot number 1.
2- Then I launched BigBox and Refreshed All Images as you can see in screenshot number 2.
3- unfortunately, the Strategy playlist still appears as clear logo. Not as text as you can see in screenshot number 3.
4- the clear logos reappeared again in both folders, although I deleted them as you can see in screenshot number 4.


I repeated these instructions multiple times to be sure. Same results.

1.png

2.png

3.png

4.png

Link to post
Share on other sites

Hello again dears,


I did more research and tests and I have something interesting to share.
It seems if you name the playlist with a game genre name like: Strategy, Racing, Platform... etc.... it will get automatically and permanently populated with clear logos from an unknown source from Launchbox/ BigBox itself (a feature or a bug?)
I discovered this when I made two new Playlists, one I named it "My Collection" and it didn't get any clear logo and one I named it "Horror" and it did get a clear logo automatically. And again, I can't get rid of it no matter what I do.
Can anyone test this theory for me please? Just to be sure if it's something affects everyone or me only.


Many thanks in advance.

Untitled.png

  • Thanks 2
Link to post
Share on other sites
26 minutes ago, kevin.k said:

Hello again dears,


I did more research and tests and I have something interesting to share.
It seems if you name the playlist with a game genre name like: Strategy, Racing, Platform... etc.... it will get automatically and permanently populated with clear logos from an unknown source from Launchbox/ BigBox itself (a feature or a bug?)
I discovered this when I made two new Playlists, one I named it "My Collection" and it didn't get any clear logo and one I named it "Horror" and it did get a clear logo automatically. And again, I can't get rid of it no matter what I do.
Can anyone test this theory for me please? Just to be sure if it's something affects everyone or me only.


Many thanks in advance.

Untitled.png

Edited:

OK I think that is it. It seems to be the Genre issue. Did it several times and any playlist I made using a common Genre did exactly what you are seeing.

  • Thanks 1
Link to post
Share on other sites
2 minutes ago, kevin.k said:

Hello Sir,

Thank you so much for your tests and confirmation!
Is it possible to fix this issue in a future update?

Thank you again.

I will mention to the team. It may not be something that will be looked at quickly. But we can at least bring it up.

  • Thanks 3
Link to post
Share on other sites

Thank you so much!

I hope they'll fix this issue, because I'm making a modern 4K 10-Foot UI theme for BigBox based on the Default theme. But this issue prevents me from achieving the perfectly cohesive theme I have in mind to be perfectly satisfied to publish it to public. Here's some early development screenshots of it (still adding to it, enhancing and optimizing it of course):

Many Thanks again everyone for all the help and support.

01.jpg

02.jpg

  • Like 3
Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...