Jump to content
LaunchBox Community Forums

Fullscreen video not working


half-fast
 Share

Recommended Posts

After finally getting retroarch to behave properly(which is amazing), I've finally been able to spend more time with, and properly use LaunchBox more thoroughly.  I use Big Box mode only, and it is truly amazing.  

One issue I'm having is, I have background videos set to play for each game.  I am able to watch the video in the background, but sometimes would rather just watch the video.  The ultimate would be for say, after five seconds, the game list and details split and divide sliding off the screen, or sliding vertically like a curtain so I can enjoy the video. 

The actual problem is I see the Play video fullscreen option in the game menu, but when I select it, the screen goes black and nothing plays.  Is this a known issue?  Any ideas on a fix?  I have VLC set as my video player, as WMP doesnt play any of the videos I've tried to watch.

Thanks for any help!

Link to comment
Share on other sites

Hi @Jason Carr, I thought that might be the issue as well.  Knowing that you have plans for the wheel and other details to slide off the screen to give way for the video makes me even more glad than I already am for purchasing a license - thanks so much!

One question I was not able to find an answer for:  Can we have multiple videos per game?  Is there a way to name videos by appending a number or something to indicate there are multiple videos, choose one at random?

  • Like 1
Link to comment
Share on other sites

  • 6 months later...
13 hours ago, andrewburge88 said:

did this ever get fixed just started using launchbox and still seems the fullscreen button doesnt work?

It was fixed actually to the best of my knowledge, and is working fine in my testing. Are you using Windows Media Player or VLC? What happens when you hit the fullscreen option?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 3 months later...
  • 2 months later...
7 hours ago, xantari said:

Any fix to this issue? I also have black screen with videos. I can hear the audio, just no video. Windows 10... Tried switching between vlc and wmp, sometimes it works, sometimes it doesn't.

What theme are you using? Some themes require background Platform and Game videos to be checked, others unchecked try the opposite to what you have it set as now. Just go to options/videos and check/uncheck the background video options and see if that fixes it.

Link to comment
Share on other sites

@Jason Carr I'm just using the default BigBox theme (have not ventured into custom theme territory yet, want to get all systems setup with the out of the box theme so far).

This issue happens outside of big box as well. 

I have a fairly vanila Windows 10 setup, not much is installed on it except for MAME and retroarch, and launchbox.

I thought maybe it was some sort of codec issue last night, so I tried to install the https://github.com/Nevcairiel/LAVFilters/releases to see if perhaps that might be the issue. Had to get to bed though before fully testing it. Will try see if issue still exists this evening.

Is there a debug log I can generate for you to help troubleshoot?

I can even do a remote session if you want to do that or take a video of the issue. Whatever helps.

Edited by xantari
Link to comment
Share on other sites

10 hours ago, neil9000 said:

What theme are you using? Some themes require background Platform and Game videos to be checked, others unchecked try the opposite to what you have it set as now. Just go to options/videos and check/uncheck the background video options and see if that fixes it.

Using default theme that comes with Launchbox (I started at version 7.10, and just upgraded to 7.11 last night).

I will see if those options make any difference.

FYI, I download ALL media when loading the library.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...