Jump to content
LaunchBox Community Forums
Eirulan

FS-UAE Exporter to create a folder structure for import into Launchbox

Recommended Posts

Posted (edited)

Hi, yesterday I set this up in my LB via YT video. Thanks for the effort you guys put in it. I did not downloaded launcher_uuid as it should be obsolete now. So I just created one FS-UAE Emulator in LB pointing to launcher.exe w/o any parameters. I exported my games via UUID exporter and successfully imported them in LB. But when I start a game it just opens laucher GUI. Can someone pls help me?

 

edit: solved by checking check boxes :$

Edited by schnickalot

Share this post


Link to post
Share on other sites
Posted (edited)

EDIT: Never mind - the problem was between the chair and keyboard...

Thanks for all the hard work that went into this by the way.

Edited by Xeauron

Share this post


Link to post
Share on other sites

hi  

please, i need your help. I have configured FS-UAE and now i can play my .adf and WHLOAD games with Model = Amiga1200 and my AmigaCD 32 games with Model = CD32.  After that, I imported the FS-UAE.exe emulator on LB, without any issue: I'm able to play all .adf and WHLOAD games. 

Now I imported Amiga CD32 in LB, using the same FS-UAE installation (I mean, same Launcher.exe used for Amiga emualation).  I tried to import 2 AmigaCD32 games: one of them in folder format, with bin, cue, img, sub files: I added the .cue file in LB.  The other one is in .zip format (it included .wav files, .cue and .bin).  LB correctly detected them, but if i run them, the emulator starts but:

1) when i play the game in folder format, it appear a blue screen, with AMIGA DOS information. I think that I have understood the issue: if I play this game, the emulator doesn't start with Amiga CD32 model. If I push START on my joypad, it appears at the upper left side: Amiga 500".

2) when i play the game in zip format, it appears only the AMIGA CD 2 logo. Here if I push START, it doesn't happen anything

I suppose that I have to do something of particular in order to correctly start the FC-UAE emulator for CD 32 games... can you help me, please?

 

I also tried to create 2 different FS-UAE installation folder: one used in LB only for Amiga games and the oter one only for Amiga CD32 games. But i don't solve the issue. It seems that in order to load in LB the Amiga CD 32 games, it is necessary an additional step...

can you help me please?

 

thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...