Jump to content
LaunchBox Community Forums
spycat

Forums new default theme

Recommended Posts

The forums default theme has now been set to Invaders and it's not too distracting for most views. However, the All Activity view is now see-through and confusing, especially as this view is text based and needs a solid background. Is there any chance that this can be addressed, or else the original Dark theme can once again be made the default?

By the way, when previewing this post, I've encountered the new theme background which makes reading text difficult.

Share this post


Link to post
Share on other sites

Go down to the bottom of the page you will see it says themes click it there are a few options one of which is the old dark theme. I'm using the Mario theme and I don't think it is invasive in anyway but the option to go back to dark is there.

 

Share this post


Link to post
Share on other sites

I'm aware of the options at the screen bottom. However, changing the theme is temporary, as exiting and reopening the site defaults the theme.
Hopefully Jason will extend solid backgrounds to the text in the All Activity main screen (and post previews) in line with the other views.

Share this post


Link to post
Share on other sites

Strange I'm not seeing it resetting on exiting. I restarted my PC just a few minutes ago and it kept the theme for me. I even just tested shutting my browser again and opening Firefox back up and it went back to the Zelda theme I had set will try testing again with the dark theme.

Yeah reset to the dark theme and then closed FF opened it again and its right back on the theme. What browser are you using?

Share this post


Link to post
Share on other sites

If it's resetting back to the Invaders theme, either you have some kind of blocking plugin or blocking settings, or your browser isn't working properly. It won't be able to save it if your browser isn't allowing cookies for one reason or another.

Share this post


Link to post
Share on other sites

I'm on Microsoft Edge, so it seems that theme retention may be browser based.

Share this post


Link to post
Share on other sites
2 minutes ago, spycat said:

I'm on Microsoft Edge, so it seems that theme retention may be browser based.

Just tested Edge and it seems to be working fine for me, though it looks like I do have to be logged in for it to save.

Share this post


Link to post
Share on other sites

phew,...never even saw the themes down at the bottom of the page before.  Dark is just nice and smooth. 

Share this post


Link to post
Share on other sites

Loving the new theme! It's got extra dimensions as if a window opened in the background to another galaxy :D \m/ 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Mr. RetroLust said:

Loving the new theme! It's got extra dimensions as if a window opened in the background to another galaxy :D \m/ 

Agreed! Loving the Invaders one.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×