Jump to content
LaunchBox Community Forums

We1Dont7Die

Members
  • Posts

    29
  • Joined

  • Last visited

Everything posted by We1Dont7Die

  1. Ahhh, you may be on to something. I already have Neo Geo added as Neo Geo MVS platform. So I guess when adding the full mame set, even though it parses the names in the final import list, they are getting skipped in the actual import because they exist in Neo Geo MVS platform. I wasn't aware the force duplicate import option detected duplicate roms in OTHER platforms as well.
  2. When I import MAME as an Arcade platform with a full set, it parses the file names and I can see that the Neo Geo games from the set are going to be imported, but when the import is complete none of them show up. Anyone else notice that the Neo Geo games don't show up under Arcade? Am I doing something wrong?
  3. Is there a feature, similar the one that cleans up unused images, for cleaning up unused videos?
  4. So I assume these are simply cosmetic and don't make LaunchBox behave in a different way? I've been wondering what the "Portable" field does too.
  5. After asking if you'd like to delete the ROM another prompt asks if you'd like to delete the Additional Application ROMS...what are the application ROMS?
  6. I am re configuring LaunchBox from scratch and will stick to the stable releases for the time being, but once im finished getting it set up again i will revisit this issue to see if it persists. Probably a day or two.
  7. I could reproduce the crash and give you the error that launchbox throws Edit: heres what happens when i open launchbox.next and click Tools , Options on a good launchbox install Object reference not set to an instance of an object. App: LaunchBox Version: 8.2-beta-7 Type: System.NullReferenceException Site: Void (Unbroken.LaunchBox.Desktop.Forms.OptionsForm, System.Object, System.EventArgs) Source: LaunchBox at (OptionsForm , Object , EventArgs ) at Unbroken.LaunchBox.Desktop.Forms.OptionsForm.deviceComboBox_SelectedIndexChanged(Object sender, EventArgs e) at System.Windows.Forms.ComboBox.OnSelectedIndexChanged(EventArgs e) at System.Windows.Forms.ComboBox.set_SelectedIndex(Int32 value) at (OptionsForm , Object , EventArgs ) at Unbroken.LaunchBox.Desktop.Forms.OptionsForm.enableGamepadCheckBox_CheckedChanged(Object sender, EventArgs e) at System.Windows.Forms.CheckBox.OnCheckedChanged(EventArgs e) at System.Windows.Forms.CheckBox.set_CheckState(CheckState value) at System.Windows.Forms.CheckBox.set_Checked(Boolean value) at (OptionsForm ) at Unbroken.LaunchBox.Desktop.Forms.OptionsForm.LoadValues() at (OptionsForm , Object , EventArgs ) at Unbroken.LaunchBox.Desktop.Forms.OptionsForm.OptionsForm_Load(Object sender, EventArgs e) at System.Windows.Forms.Form.OnLoad(EventArgs e) at System.Windows.Forms.Form.OnCreateControl() at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible) at System.Windows.Forms.Control.CreateControl() at System.Windows.Forms.Control.WmShowWindow(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.Form.WmShowWindow(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) Recent Log: 10:49:40 PM Exception I see now that the reason it went to arabic was because the Options menu that shows after i bypass this error has arabic set by default for some reason, and i simply clicked OK without noticing. If i dont select arabic and just cancel the options menu, .next doesnt shut down, but will throw that error whenever i try to go to Options. If i happen to just click ok on the options screen with arabic selected, Launcbox.Next says it needs to update the language and video engine settings and then starts up like this I don't care about the language thing, its just the options menu is bugged. I hope this helps in some way. You can mark this closed as it seems to have been the inadvertent language switch that really did a number on my install.
  8. I have a mirror of the install prior to updating to beta 7 today and launching .next. I hope theres nothing hidden somewhere in my good install that will affect this in the future...it works flawlessly otherwise.
  9. I just tried it now and it didn't resolve it. Details pane still empty.
  10. Its back to English and i fixed the font by hitting defaults in the fonts options, but when a game is sleected, all the goodies in the details pane are gone.
  11. I do have a backup of the data folder thankfully. Sucks I can't use .next though.
  12. I tried launchbox.next for the first time and everything looked good, until i clicked options. Launchbox next crashed. When I reopened it, my entire library is gone! I then opened standard Launchbox, and everything is in Arabic and the font size seems to have changed. "All Platforms" is missing, and none of the artwork or descriptions, or videos show up. As I cant read Arabic, i need a way to get it back to English.
  13. Updated to beta 7 and selected WMP as video player. It's still using over 5GB ram when set to 2048MB. No big deal for me as I have plenty of ram, but I could see how this may be an issue for someone else down the line.
  14. Just out of curiosity, when the RAM limit does work, does it simply stop more cover art from loading? or does it flush cover art from ram as you scroll?
  15. I m using VLC, yes. Ill try switching to WMP.
  16. My results are easy to reproduce. I'm thinking it's down to me have 7000+ games.
  17. 100% launchbox. its the last setting in the options menu.
  18. I've noticed that launchbox ignores the RAM Cache limit setting. If I set it to 2048 MB it ignores it and climbs to around 5GB. If i set it to use 4GB ram, it still ignores the limit and ends up at about 5GB usage. I'm using 8.2 beta 6, but this problem was happening in the stable release as well, I just hadn't had time to report it.
  19. oddly enough, im still running beta 3 and it fixed itself today. im going to install beta 4 anyway
  20. I just want to clarify the solution here. If i want to downgrade from a beta version, I can download a previous version and install on top without losing my configuration? I only see one exe in my updates folder.
  21. there are some topics about fps needing to be capped a few below your refresh rate due to how Gsync works https://www.reddit.com/r/GlobalOffensive/comments/5iv35q/how_to_use_gsync_properly_in_csgo/ https://forums.geforce.com/default/topic/1016291/g-sync-refresh-rate/ Basically when youre getting 300 fps for example, which is easy to achieve in CS, if you set your cap to 144 it may sometimes fluctuate above 144 turning off gsync for a split second. capping below ensures gsync is always on. I'll look for the big box setting
  22. Just to add...I removed a platform and they all fixed themselves. Once I re-added, it was out of order again. (tried removing two different platforms to show it's not platform specific)
  23. Fixed! Just changed the frequency setting in the cfg to 140 (ive read for gsync its best to cap 4-5 frames down so it doesn't go out of range) Thanks! Now that I think about it, I had to disable Gsync and set to fixed refresh in Nvidia Control panel for Starcraft 2 because that game is capped at 60fps and it wreaks havok with gsync I also had to disable Gsync and set fixed refresh for BigBox mode because of the weird stuttering transitions. Seems to be down to the way gsync enables and disables when fluttering around the 60fps range. My monitor has gsync range of 30-144hz so why there are problems around the 60 fps range is a battle for another day Gsync is great but it isnt perfect
×
×
  • Create New...