Jump to content
LaunchBox Community Forums

mame games won't load


Recommended Posts

  • Replies 137
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Correct. Just letting him know the option does actually exist. 

EDITED: Dang it Ninja'd by one of the great ones! 

Yeah that's exactly my thinking, qsound issue, we will see though.

Posted Images

On 3/31/2019 at 3:22 PM, DOS76 said:

merged sets come with the bios files as far as I know. If you want to find the latest up to date set every month then I would suggest doing a Google search for Pleasuredome.uk

Much appreciated. I am buying the beer for that leg up. Very helpful, some great stuff on the forums there as well.

Link to post
Share on other sites
  • 1 month later...

Hello guys just a bit late but having the same issues. My situation is that before was running great but I changed my hard drive and now wont work however the roms does work outside Launchbox. Your help will be appreciated. 

Link to post
Share on other sites

Okay open mame in the UI go to configure options then go save configuration it will create the file if it isn't in the root directory then go into the ini folder and  copy it into the root folder depending where it creates the file

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...