Jump to content
LaunchBox Community Forums

deviltiger

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About deviltiger

  • Rank
    1-Bit Wonder
  1. One thing I had to change before it worked for me was taking out the "" around 3DO and Jaguar. I would also check inside phoenix.config.xml to make sure that the paths for the games are correct. For some reason two of the Jaguar Games didn't show the correct path after I added them to database in Phoenix. For example I've got AVP in C:/LaunchBox/Emulators/Phoenix/Jaguar/CARTRIDGE/Alien vs Predator (World).j64 so in the config under the Jaguar Section which now shows up correctly as: <Dump path="C:/LaunchBox/Emulators/Phoenix/Jaguar/CARTRIDGE/Alien vs Predator (World).j64" size="4194304" fast-md5="96bc77cfd1b2df85b5e6ae05594e74b0" md5="96bc77cfd1b2df85b5e6ae05594e74b0" sh1="fd8c89250ebc1e403838b2e589d1f69e3fe2fe02" />
  2. This is awesome! Thank you so much for putting this together rand for sharing it.
  3. Had this same issue and finally got it sorted out. Open Launch Box then right click on a Saturn Game and choose edit. Then under the launcher tab check to see which rom file the launcher is pointed to. In my case each game was pointing to "gamename (Track 01).bin" instead of "gamename".cue Changing this to point to the games .cue file fixed the issue. Also of note I was able to run all of the games through Retroarch using the Beetle/Mednafen Core. It was only when I attempted to run them in LaunchBox that I received the Drive Empty Message. And that was with the mednafen_saturn_libretro.dll core selected for Sega Saturn under Associated Platform.
×
×
  • Create New...