Jump to content
LaunchBox Community Forums

Recommended Posts

31 minutes ago, dukenukem008 said:

Hey guys anybody know why or how my platform backgrounds will not show up? They are named the same as my consoles i dumped them into the folder that has the read me file  that says put backgrounds in here im at a loss nothing shows up only a black background i have followed every instruction to the letter am i missing something do i have to move the folder or something?

if anyone has any idea at all your help would be greatly appreciated because its the coolest theme there is IMO huge thanks to @CriticalCid for making it its awesome :)

The platforms do not have backgrounds, they are fullscreen videos, its the game views that have backgrounds and they should mostly work without you having to do anything, unless you have named your platforms something different than the default names.

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, neil9000 said:

The platforms do not have backgrounds, they are fullscreen videos, its the game views that have backgrounds and they should mostly work without you having to do anything, unless you have named your platforms something different than the default names.

Sorry i made a mistake calling them platform backgrounds i should have said game view backgrounds like when your cycling through your Super Nintendo games and there is a custom background with a super Nintendo logo in the background... well i cant get any of them to show up and they are named the same as my platforms in lunchbox i must have something wrong somewhere thanks for your help though :)

Share this post


Link to post
Share on other sites
Just now, dukenukem008 said:

Sorry i made a mistake calling them platform backgrounds i should have said game view backgrounds like when your cycling through your Super Nintendo games and there is a custom background with a super Nintendo logo in the background... well i cant get any of them to show up and they are named the same as my platforms in lunchbox i must have something wrong somewhere thanks for your help though :)

Can I see a image of what exactly you mean, a picture speaks a thousand words. :) 

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, neil9000 said:

Can I see a image of what exactly you mean, a picture speaks a thousand words. :) 

Sure heres a link to a picture https://forums.launchbox-app.com/uploads/monthly_2018_04/sc0-1.thumb.jpg.76a2e54a39f83ba4982c0223e4a8dd5f.jpg

you see how the background is all purple with a nice GameCube logo well mines just all black accept for the game box art and the video and game name wheel everything else works great just not the nice purple background its the same in all my consoles black background.

Edited by dukenukem008

Share this post


Link to post
Share on other sites

You say you dumped them somewhere? Have you created custom ones because you're not supposed to move anything around in the theme if you’re not exactly sure what you’re doing. Everything should work right out of the box and moving stuff around will just break it.

The folder with the ReadMe file inside it is also defintiely the wrong folder. Please go back to the download description and follow the “How to Install”, “Tips” and “Individual platform artwork not showing up?” sections very closely.

And if you have indeed moved things around it’s probably the best if you just delete the whole theme and re-download it again.

  • Thanks 1

Share this post


Link to post
Share on other sites
5 minutes ago, dukenukem008 said:

Sure heres a link to a picture https://forums.launchbox-app.com/uploads/monthly_2018_04/sc0-1.thumb.jpg.76a2e54a39f83ba4982c0223e4a8dd5f.jpg

you see how the background is all purple with a nice GameCube logo well mines just all black accept for the game box art and the video and game name wheel everything else works great just not the nice purple background its the same in all my consoles black background.

Is your platform called Nintendo Gamecube in Launchbox? as it has to match. But yeah if you have moved things around that shouldn't of been then do as @CriticalCid said and start from scratch and see if it works when you don't move things.

  • Thanks 1

Share this post


Link to post
Share on other sites

@CriticalCid I'm using the current beta 9, and downloaded and installed the theme in the right folder.  I can even see that wheel art and backgrounds, so I know it's there.  The problem I'm having is that the Wheel Art is not showing up when I select the Unified theme from BogBox.  In fact, the changes are minimal and I'm trying to track down what I'm doing wrong.

Any help would be appreciated.

Share this post


Link to post
Share on other sites

I have the feeling that you still have the TextList View selected. Is that the case? Because when you look at the featured Views list you'll see that this one isn’t themed at the moment. You’ll have to switch the View to one of the Vertical Wheel Views. Check the tips section in the download description, it's explained there how to do that.

Share this post


Link to post
Share on other sites

Ok guys so i re downloaded the theme i left everything as is. however all the game views have the default Bigbox background i checked and double checked all my platform names match the media file names for example 

my Nintendo 64 is named exactly Nintendo 64 in lunchbox and the background image file in the ..\LaunchBox\Themes\Unified\Images\Theme\  folder is also named Nintendo 64.png so why am i only seeing the default  Bigbox background? that is why i started moving things around in the first place.

20180407_154645.jpg

Share this post


Link to post
Share on other sites

Make sure that in the Big Box Options -> Views –> “Show Games List Title” is enabled and that you are using at least LaunchBox version 8.0

  • Thanks 1

Share this post


Link to post
Share on other sites
1 minute ago, CriticalCid said:

Make sure that in the Big Box Options -> Views –> “Show Games List Title” is enabled and that you are using at least LaunchBox version 8.0

That must be it @CriticalCid i think you cracked it im only on 7.0.1 i need to renew my licence HUGE thanks too all you guys for your help awesome community :D

  • Like 1

Share this post


Link to post
Share on other sites

Emumovies is hands down the best option and its integrated with launchbox you gota pay like 20 bucks or something but its worth it to get all your videos for all systems it lasts a year too so plenty of time and they download automatically through launchbox is you have a paid account.

Share this post


Link to post
Share on other sites
3 minutes ago, Senna0202 said:

Where can one get game specific videos?

If you have premium directly in Launchbox, if not the emumovies website.

Share this post


Link to post
Share on other sites
11 minutes ago, neil9000 said:

If you have premium directly in Launchbox, if not the emumovies website.

EmuMovies premium to be precise, LaunchBox premium won't work ;)

Share this post


Link to post
Share on other sites
1 minute ago, CriticalCid said:

EmuMovies premium to be precise, LaunchBox premium won't work ;)

Erm yeah probably should of been a bit clearer there eh? :) 

Share this post


Link to post
Share on other sites
57 minutes ago, CriticalCid said:

I have the feeling that you still have the TextList View selected. Is that the case? Because when you look at the featured Views list you'll see that this one isn’t themed at the moment. You’ll have to switch the View to one of the Vertical Wheel Views. Check the tips section in the download description, it's explained there how to do that.

That’s not it. I can cycle through the views and the wheel never comes up. Only the default ClearLogo wheel without the spinner.  

Its almost like the theme isn’t taking effect. 

Another oobservatio. Is when I used Launchbox to download the new unified platform videos, it put them in the Launchbox Videos folder and not in the theme folder. 

This is driving me mad...

Share this post


Link to post
Share on other sites
2 hours ago, CriticalCid said:

I have the feeling that you still have the TextList View selected. Is that the case? Because when you look at the featured Views list you'll see that this one isn’t themed at the moment. You’ll have to switch the View to one of the Vertical Wheel Views. Check the tips section in the download description, it's explained there how to do that.

@CriticalCidFound it!  Turns out I had a corrupt zip file.  I deleted the directory, and downloaded the complete theme again, and unzipped it into Themes.  All is well now.

Amazing work! My cabinet even "looks" fun!

Thank you for an amazing theme!

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...